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AMERICANS WITH DISABILITIES ACT (ADA) WEBSITE ACCESSIBILITY AND COMPLIANCE

PURPOSE

The purpose of this informational newsletter is to provide guidance to all Los Angeles County Sheriff’s
Department (Department) personnel to ensure that content submitted for inclusion on the Department’s
website (https://lasd.org/) is accessible to individuals with disabilities and compliant with the Americans with
Disabilities Act (ADA).

BACKGROUND

The ADA is a federal civil rights law that prohibits discrimination against individuals with disabilities in all
aspects of daily life.  The ADA prohibits discrimination on the basis of disability just as other civil rights laws
prohibit discrimination on the basis of race, color, sex, national origin, age, and religion, and guarantees that
people with disabilities have the same opportunities as everyone else in employment opportunities, purchase
of goods and services, and participation in state and local government programs.

Title II of the ADA, updated in 2024, outlines equal treatment and accessibility requirements for all services,
programs, and activities of state and local governments, specifically including standards for effectively
communicating with people with disabilities.  This encompasses web pages and applications operated by
government entities, and includes “conventional electronic documents,” which are defined as web content or
content in mobile apps that is in the following formats: portable document formats (PDF), word processor file
formats, presentation file formats, and spreadsheet file formats.

The Web Content Accessibility Guidelines (WCAG) is a set of criteria for making websites ADA-compliant. 
The Department strives to meet these guidelines and maintain a website that provides accessible information
to all Los Angeles County residents.

This informational newsletter is designed to assist Department personnel in submitting only documents and
materials that meet accessibility standards.  Materials that are not accessible risk being excluded and
removed from the Department’s website. 

FOSS Newsletters : 25-08 - Americans with Disabilities Act (ADA) Website Accessibility
 and Compliance

______________________________________________________________________________________________________

Printed: 6/16/2026 (WEB)

______________________________________________________________________________________________________

Los Angeles County Sheriff's Department Pg. 1 / 8



WEB DOCUMENT ACCESSIBILITY

The following information outlines how to ensure that documents, tables, or spreadsheets provided to the
Sheriff’s Information Bureau (SIB) for inclusion in the Department’s website are accessible to people with
disabilities, as well as best practices in developing accessible digital documents.  Following the guidelines
below will ensure that individuals with visual or other accessibility impairments can access and listen to
document content using screen reader devices.

Guidelines for Producing an Accessible Document

1. Use the Accessibility Checker

In Microsoft Word documents, use the built-in Accessibility Checker on the Review tab to identify and fix
issues, apply built-in heading styles for structure, add alternative text (alt text) to images, ensure sufficient color
contrast and font size, and create accessible hyperlinks.  Regularly check for issues as you write to create a
document that is accessible to everyone, including individuals with disabilities.  

Accessibility Checker How-To:

Go to the Review tab on the Word ribbon. 

Select Check Accessibility. 

A panel will open with a list of errors and suggestions. 

Select an item in the panel to see recommended actions and highlight the corresponding issue in your
document. 

2. Apply Heading Styles

Using a logical heading order and the built-in formatting tools in Word documents helps preserve tab order
and makes it easier for screen readers to read your documents.

Heading Styles How-To:

Use Word’s built-in Heading Styles (Heading 1, Heading 2, etc.), rather than just making text bold and
larger. 
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Headings are located in the Home ribbon within the Styles grouping.

Ensure headings are in the correct order (e.g., Heading 1 for the main title, Heading 2 for section titles)
and do not skip levels, as this provides a clear structure for screen readers. 

The font and color of Headings can be changed by right clicking the Style.  When modifying an existing
template, please ensure Headline styles are used to make the template ADA compliant.

3. Table of Contents (TOC)

A table of contents (TOC) is recommended for large documents.  A document larger than 20 pages may
report an accessibility error if it does not have a TOC or Bookmarks.

TOC How-To:

Choose a location for your TOC.

Use the built-in Table of Contents tool, which can be accessed in the References menu.

Choose your format preference.  Customize your TOC to select the ‘Levels’ based on nested heading
levels (Heading 1, Heading 2, Heading 3, etc.).

It is recommended to use page numbers that are right-aligned and utilize Tab leaders.

4. Add Alternative (Alt) Text to Images

Alt text helps people who are visually impaired to understand what’s important in images and other visuals.  It
allows screen readers to describe the content of images.

Alt. Text How-To:
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Right-click on an image and select Edit Alt Text.

Provide a brief, descriptive text explaining the image’s content.

If an image is purely decorative and provides no information, mark it as decorative.

5. Use Accessible Fonts, Colors, and Spacing

People who are blind, have low vision, or are colorblind might miss out on the meaning conveyed by particular
colors.  If your document has a high level of contrast between text and background, more people can see and
use the content.

Fonts, Colors, Spacing How-To:

Choose a sans-serif font (e.g., Arial, Calibri) and a font size of 12 points or larger. 

Use high contrast between text and background colors. 

Do not use color alone to convey meaning, as it may not be visible to everyone. 

Avoid italics and underlining unless it is for a hyperlink. 

Use a minimum of 1.0 line spacing and add paragraph spacing before and after document sections.

6. Create Accessible Hyperlinks

To determine whether hyperlink text makes sense as standalone information and whether it gives readers
accurate information about the destination target, visually scan your document.  People who use screen
readers sometimes scan a list of links. 

Hyper-link How-To

Use descriptive text for hyperlinks that clearly indicate the destination of the link, rather than just “Click
Here.”

7. Test Your Document

Once your document is drafted, ensure you have used the Accessibility Checker one last time (as outlined in
Step 1) to check for issues.

Test How-To

Use the Accessibility Checker to identify and fix issues. 

Consider testing your document with different tools or asking someone with a disability to review it. 
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Accessible Data Tables

Tables should be used only for data presentation, not as a page layout tool.  To utilize a table, follow the
guidelines below:

1. Tables in Microsoft Word

Use table headers and avoid fixed-width tables.

If you have hyperlinks in your table, edit the link texts so they make sense and don’t break mid-sentence.

Ensure the document is easily read with a Magnifier.  Send the document draft to yourself and view it on
a mobile device to make sure people won’t need to horizontally scroll the document on a phone, for
example.

Test accessibility with Immersive Reader.

In your document, select View > Immersive Reader.

On the Immersive Reader tab, select Read Aloud.

To exit Immersive Reader, select Close Immersive Reader.

2. Tables in Excel

Tables in Excel are used to manage and analyze groups of related data, not for page layout.  Tables
must be manually created within a spreadsheet for table features to be available.  Visit Microsoft 365’s 
Overview of Excel Tables for more information on how tables are managed in Excel.

3. Tables in PowerPoint

Only include simple tables in PowerPoint presentations, and include a table header row in tables.  Large
or complex tables should be shared using a different format.

Accessible Charts and Graphs

1. Data Categories
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Color alone should not be the only means of conveying information, such as a category or source of
data.  Include labels or additional visual characteristics such as a ‘Pattern fill’ or ‘Border’ to differentiate
data.

When using labels for data, place labels inside or adjacent to pie slices.

Ensure that the labels include value, category name, and leader lines.

2. Increase Font Size for Readability

Text in charts and graphs, such as labels and legends, often has default font sizes that are difficult to
read.  Increase the font sizes for better readability.

3. Chart Names and Captions

Because the chart title may not be read aloud by a screen reader, you should include a caption for each
chart as a description. 

The caption should include a brief and unique name for the chart or graph.  The caption may be used for
reference throughout the document and can be utilized within a table of contents.

4. Provide Alternative Text in Charts

Describe the chart structure and or data presented in the Alt Text.  For simple charts, also include the
chart data and labels separated by commas. 

For charts and graphs with complex data, include a text description within the document to provide
context.

If the text description is not directly adjacent to the item, reference the location of the information in
the Alt Text.

Alternatively, provide an adjacent data table that contains all the same information as the chart or
graph.

If the accessible complex data alternative is provided in a separate location, provide a hyperlink
directly adjacent to the chart.

Position your chart in line with the text to maintain a logical reading order.

Exporting Documents to Accessible PDFs

To produce an accessible PDF, start by creating an accessible Word document using the guidelines outlined
above.  Do not use print options to save to a PDF format.

Your PDF export process may depend on the version of Word that you are using.  Choose “Save as” or
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“Save a Copy,” and then select “PDF” from the formatting options.  Alternatively, if Adobe Acrobat Pro
is installed, you may be able to choose “Create and Share Adobe PDF” and use the Adobe cloud
service to create a PDF.

If there are additional PDF save options available, select Document structure tags for accessibility,
or Best for electronic distribution and accessibility.

Use the option to create Bookmarks for documents (12 pages or longer is recommended), especially
those without a Table of Contents.  Existing headings can be used to create Bookmarks.

Enter a concise, meaningful filename that is free of spaces, special characters, and unfamiliar
abbreviations.

Editing restrictions and Read-Only permissions are not recommended and may prevent users of
Assistive Technology from accessing document content.  However, the document can be password-
protected using additional Options.

Contents within the Header and Footer sections of a Word document will not be available to some
users of assistive technology.  Do not provide information in these sections that is not found elsewhere
within the document.

Document Titles embedded in the body of a document will not retain Their Heading designation when
converted to PDF.

Open your PDF document in Adobe Acrobat Pro.  Use the Accessibility tools to perform an 
Accessibility Check.

Please retain a copy in the original document format (e.g., “.docx”) for your records.  PDFs cannot
be easily changed or updated.

CONCLUSION

If you have any questions regarding the content of this newsletter, please contact the Office of Constitutional
Policing (OCP) at OCPOPS@lasd.org or the Sheriff’s Information Bureau (SIB) at
SIBOPSCENTER@lasd.org.

Please note that the specific locations, tool icons, and links described and pictured herein are subject to
change over time due to software updates.

REFERENCES

Introduction to the Americans with Disabilities Act | ADA.gov

Nondiscrimination on the Basis of Disability; Accessibility of Web Information and Services of State and Local
Government Entities
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Make your Word documents accessible to people with disabilities - Microsoft Support

Accessibility best practices with Excel spreadsheets - Microsoft Support
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